Wer ist online

Gäste online: 2
Mitglieder online: 0

Letzte Mitglieder
blizzard22
Offline
Harlekin
Offline
megspunky
Offline
PowerMac
Offline
Denis@19
Offline
Plaiyag...
Offline
Elias2002
Offline
trikon
Offline
ghostri...
Offline
Rick
Offline
Mehr anzeigen


Wir suchen...

Moderator
Gast Moderator
Spezial Moderator
DJ
Chat Wache
Sponsor
Techniker
Grafiker

Jetzt Bewerben!

Shoutbox

Du musst eingeloggt sein um eine Nachricht zu schreiben.

Rick
Rick
aus Plauen
24. Mai 2020 20:16
Offline
Verwarnstatus: warningwarningwarningwarning
Sollte noch jemanden vorhaben in der Shoutbox Links zu Viagra und Sonstigen sachen zu Posten der fliegt von der Seite und wird für immer gebannt.

Rick
Rick
aus Plauen
17. April 2020 05:55
Offline
Verwarnstatus: warningwarningwarningwarning
@Schnurli In der Shoutbox gibt es keine Antwort. Frag im Forum oder nutze einfach mal die Suche.

Schnurli
Schnurli
aus
12. April 2020 23:08
Offline
Verwarnstatus: warningwarningwarningwarning
Guten abend ist da wer der mir helfen kann?? der mir filecht saaagen kann wo ich den plyer bekomme wo ich meine strim ein gebn mus

Shoutbox Archiv

Shoutbox Beiträge: 520
©
Spenden
Sehr geehrte Gäste und Mitglieder,
PHPFusion-4you ist ein ehrenamtliches Projekt und bietet seine Dienste kostenlos an. Da mit so einem Projekt auch kosten verbunden sind, sind wir auf eure Hilfe angewiesen.
Jede Spende würde uns helfen und würden uns freuen wenn sie einen kleinen Beitrag dazu geben.

Danke euer PHPFusion-4you - Team


Thema ansehen

PHPFusion-4you.de » PHP-Fusion v7 -Hilfe und Support » Allgemeine Fragen und Probleme für V7
 Thema drucken
Probleme bei Registration usw.
indi75
Hallööööle

hoffe ich bin hier richtig und hab kein Thema übersehen die meine Frage betrifft

Also...
ich habe auf unsere HP (die auf ohost.de läuft) und php fusion v7.02.04 Core drauf gemacht,alles funktioniert soweit ausser...es kann man nichtmal als gast etwas anklicken und abstimmen,sich NIEMAND registrieren auf der Homepage,wenn man auf den Button klickt absenden bekommt man die meldung dass

ein fehler aufgetretten ist ,die aktivierungsemail könnte nicht gesendet werden und man soll sich
beim Admin melden....

Kann mir da jemand helfen,ich bin mit meinen Kentnissen am ende
Danke euch!!!

Homepage:
Dieser Text ist nur für Mitglieder!
Klicke hier um Dich einzuloggen
oder registriere Dich jetzt!
 
http://fbtreffen.fb.ohost.deWeb
Septron
Hallo,

ist im Adminbereich -> Einstellungen -> Registrierungseinstellungen

schon alles richtig eingestellt worden ?

schonmal versucht die register.php neu hochzu laden und um vieleicht die fehlerhafte zu überschreiben wenn es an den einstellungen nicht liegt ?

LG Septron
Rechtschreibfehler und Fehlende Satzzeichen sind eine Sünde meiner
Gedanklichen Tastatur wer alle findet darf sie behalten.
Domain Owner of: SGI Fusion | PHPFusion-SupportClub | PHPFusion Germany
 
https://www.septron.deWeb
indi75
Dankeeeeeeeeeeeeee Septron Smile

die idee kam mir auch vorm schlafen...
das hatte ich noch nicht gemacht...aber super,nu geht es..
danke danke
lg
 
http://fbtreffen.fb.ohost.deWeb
Septron
kein Problem dafür sind wir da Wink
Rechtschreibfehler und Fehlende Satzzeichen sind eine Sünde meiner
Gedanklichen Tastatur wer alle findet darf sie behalten.
Domain Owner of: SGI Fusion | PHPFusion-SupportClub | PHPFusion Germany
 
https://www.septron.deWeb
Dj-Garfield
Ich habe das selbe Problem auf meiner Page. Trotz einstellung und neuem Hochladen der register.php bleibt der Fehler bei mir bestehen. Selbst das Kontakt formular läßt sich nicht senden.

Download Code  Code
Registrierung fehlgeschlagen aus folgenden Grund/Gründen:

Die Aktivierungs E-Mail konnte nicht versendet werden.
Bitte kontaktiere den Seiten Administrator.
Bitte versuche es nochmals.




bekomme ständig folgenden Fehler gemeldet
Download Code  Code
Deine Nachricht konnte aus folgenden Grund/Gründen nicht versendet werden:

Interner Fehler: Die Nachricht konnte nicht versendet werden.

Bitte versuche es nochmals.
Details
Fehler:   fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known   Zeile:   135
Datei:   html/includes/class.smtp.php   Auf Seite:   /contact.php
Benutzer-Level:   103

Quelltext (Zeile: 125 - 145)
125   
126        if(empty($port)) {
127          $port = $this->SMTP_PORT;
128        }
129   
130        // connect to the smtp server
131        $this->smtp_conn = @fsockopen($host,    // the host of the server
132                                     $port,    // the port to use
133                                     $errno,   // error number if any
134                                     $errstr,  // error message if any
135                                     $tval)   // give up after ? secs
136        // verify we connected properly
137        if(empty($this->smtp_conn)) {
138          $this->error = array("error" => "Failed to connect to server",
139                               "errno" => $errno,
140                               "errstr" => $errstr)
141          if($this->do_debug >= 1) {
142            echo "SMTP -> ERROR: " . $this->error["error"]. ": $errstr ($errno)" . $this->CRLF . '<br />';
143          }
144          return false;
145   








Page: www.deejay-garfie...
 
deejay-garfield.deWeb
Rick
Du hast ein Problem mit dem Sicherheitscode Einstellung, Versuche es mal mit ReCaptcha, evtl. Hilft das schon.
Liebe Grüße,
Rick

KEIN Support per Mail, ICQ oder PN

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
 
http://www.phpfusion-4you.deWeb
Dj-Garfield

>Rick schrieb:


Du hast ein Problem mit dem Sicherheitscode Einstellung, Versuche es mal mit ReCaptcha, evtl. Hilft das schon.


Hab ich auch schon versucht. Das problem ist das von meiner HP keine Mails versendet werden können. Weder die Aktivierungsmail noch eine Kontaktmail
 
deejay-garfield.deWeb
Rick
Hast Du in der Admineinstellung alles Richtig eingetragen?
Kommt ein Fehler?
Liebe Grüße,
Rick

KEIN Support per Mail, ICQ oder PN

(¯`·._.·(¯`°·._.·°º*[ Project Manager ]*º°·._.·°´¯)·._.·´¯)
 
http://www.phpfusion-4you.deWeb
Dj-Garfield
Fehler ist behoben. Bin nochmal alle Einstellungen durch gegangen und hab alle Daten aus dem SMTP gelöscht. Jetzt funktioniert es wieder.

Danke für eure Hilfe
 
deejay-garfield.deWeb
Gosalin
Hallo,

ich hoffe das dies erst einmal einer meiner letzten Fragen sein wird^^

Noch ist meine Seite eine Testseite jedoch soll sie in Kürze eine aktive Seite werden für unsere Gilde bei Neverwinter.

Das Problem was ich nun noch habe ist das wenn sich wer Registriert keine Mail rausgeht mit dem Aktivierungslink, obwohl ich es in den einstellungen geändert habe.

Aber es kommt noch besser. Wenn sich wer registriert ( habe mal über einen anderen Browser eine Testregistrieung gemacht) kommt diese Meldung

"Die Registrierung ist abgeschlossen.
In Kürze bekommst du eine E-Mail, welche deine Login Daten sowie einen Aktivierungslink enthält."

Jedoch kommt keine Mail, wie oben schon beschrieben , aber ich finde auch keine Eintrag in der DB oder im Adminbereich das ich einen "unaktivierten" User/Mitglied etc habe. da steht einfach nichts?

Was ist das denn nun für eine Fehler.

Habe die register.php schon einmal neu hochgeladen und die alte überschrieben wobei es eine frische installation ist.

Register einstellungen habe ich wie folgt

Registrierung aktiviert? Ja
E-Mail Bestätigung aktiviert? Ja
Administrator Aktivierung aktiviert? Ja
Sicherheitscode anzeigen? Ja
Nutzungsbedienungen aktiviert? Ja

Ein text eingefügt in den Nutzungsbedingungen.

Ich bin zur Zeit mit meinem Latein am Ende^^

Greez

ich :-)
 
http://www.dfvu-multigaming.de/whitemagicWeb
Manuel
Hallo,

es wäre nicht nötig gewesen ein 3 Jahre alten Beitrag wieder ins Leben zu rufen ein neuer wäre schon in Ordnung gewesen.

Nun gut also ich habe schon öfters von den Problemen gehört, und musste nach einem persönlichem Test feststellen das dies nicht der Fall sei.

Gern bin ich bereit mir das ganze mal persönlich anzuschauen müsstest mir nur eine PN hinterlassen wann es dir am besten passt.

Liebe Grüße

PHPFusion-4you - Administration & Support
Manuel
Offizieller PHPFusion-4you - Mitarbeiter


Kein Support via PN oder Messenger
 
https://phpfusion-4you.deWeb
Gosalin
Hab dir mal ne PN geschickt, vielleicht kannst du mir ja helfen^^

Greez

ich :-)

Zusammengefügt am 20 August 2015 02:05:
Hmm,

habe wohl glaube das Problem selber gefunden.

Warum auch immer, aber er schickt keine Mail an AOL Email adds, habe gestern mit ner bekannten getestet die ne mail bei GMX hat, dort kam ne Mail an, konnte den Registrierungslin anklicken und habe den Loginnamen dann auch im Adminbereich gefunden und konnte sie freischalten.

Dann liegts wohl an AOL^^

Greez

ich Smile

Bearbeitet von Gosalin am 20. August 2015 02:05

 
http://www.dfvu-multigaming.de/whitemagicWeb
Manuel
Hallo,

das Problem ist häufig bekannt!

Doch mal ehrlich die gängisten E-Mail Anbieter die heute jeder nutzt sind
eigene Domains, outlook (LIVE & Hotmail inbegriffen), yahoo und gmx.

Freut mich das du es selber geschafft hast habe momentan relativ wenig Zeit alles so schnell zu händeln da ich um ein Studium kämpfe als Webdesigner.

Liebe Grüße

PHPFusion-4you - Administration und Support
Manuel
Offizieller PHPFusion-4you - Mitarbeiter


Kein Support via PN oder Messenger
 
https://phpfusion-4you.deWeb
Pfander
Hallo Leute,
ich habe php fusion 7 von Rick hier runter geladen und auf ein Windows Server Installiert.
PHP Version: 5.4.45
ich habe folgendes Problem:
die Registrierung geht durch es kommt auch die Meldung das man registriert ist.
Aber es wir nicht in die Datenbank eingetragen.
ich habe einige mal versucht die register.php neu auf den Server zu laden.

Bitte um Hilfe.

Danke schön im Voraus

Mit Freundlichen Grüßen

Andreas Oster
 
www.omsi2vv.tkWeb
matt
PHP 5.4......oh Gott wo stehst du denn mit deinem Webspace oder Server. Aktuell ist 7.4.4. Da wirst du einige Probleme bekommen was sämtliche Abfragen und ect. betrifft.

Sind denn die Einstellungen im AD-bereich alle vorgenommen wurden???...wie z.B.
-E-mail bestätigung aktiviert
-Administraor freigabe und ...und und

Und neu Registrierte wo hast du den geschaut in der DB??
 
http://fusion-mods.deWeb
Pfander
Hallo Matt,
wie du unter der Seite:
https://www.phpfu...ation.html

ersehen kannst geht das 7 nur von bis.
PHP-Version Min. 5.2.x (Max. 5.5.x).

ich habe in der Registrierung alles versucht mit ohne Mail mit und ohne Admin.
in der Tabelle User und New User in beiden kein Eintrag.
gebe ich manuell im Admin bereich neuen Nutzer an geht es.
 
www.omsi2vv.tkWeb
Harlekin
Es gibt aber auf der deutschen Seite auch die inoffizielle de Version. Die soll schon bis PHP 7.3 laufen. Damit wärst du schon einen Schritt weiter als bisher.

Ausserdem läuft PHP auf Windows Server telweise anders als auf Linux Servern.

Dann könnte ein Grund für deine Probleme bei der Registrierung auch beim MySQL Server liegen. Bei den neueren Versionen ist der meist im Strict Mode eingestellt. Das führt dann auch zu verschiedenen Problemen.

Bearbeitet von Harlekin am 15. April 2020 19:38

 
https://harlekin-power.deWeb
Pfander
Danke schön für den Tipp.
aber leider geht es immer noch nicht bin am verzweifeln.
wo ist der Fehler.
es bestimmt wieder ein einfacher Fehler.
aber ich komme da nicht drauf.
ich bekomme ja auch eine Mail mit dem aktivierungslink aber leider geht die Registrierung nicht in die DB.
 
www.omsi2vv.tkWeb
Harlekin
MySQL Server Version 5.7? Wenn ja läuft der bestimmt im Strct Mode und dann gibt es Probleme mit dem alten PHP Fusion 7
 
https://harlekin-power.deWeb
Pfander
nein da bin auf der Version 10.3.17
 
www.omsi2vv.tkWeb

Thema verlinken
Soziale Netzwerke: Facebook Google Windows-Live Twitter Yahoo
URL:
BBcode:
HTML:
Facebook Like:


Springe ins Forum:

Ähnliche Themen

Thema Forum Antworten Letzter Beitrag
Probleme mit pd Stats Panel Infusions V7 2 27. Februar 2020 08:52
kleine probleme Allgemeine Fragen und Probleme für V7 4 04. November 2019 07:25
ich hab Probleme mit dem Bewerbungspanel Infusions V7 17 24. April 2019 09:04
seo_friendly_urls_panel (infusion) Probleme Infusions V7 11 01. Mai 2017 11:40
Probleme mit BB-Code für YouTube Allgemeine Fragen und Probleme für V7 1 11. Juli 2016 01:34