Wer ist online

Gäste online: 1
Mitglieder online: 0

Letzte Mitglieder
peter39hh
Offline
HotDevi...
Offline
ayreon
Offline
Murdock
Offline
spassmaus
Offline
alexand...
Offline
Rocky1963
Offline
Sveniiii
Offline
PartyChris
Offline
mbcowboy
Offline
Mehr anzeigen


Wir suchen...

Moderator
Gast Moderator
Spezial Moderator
DJ
Chat Wache
Sponsor
Techniker
Grafiker

Jetzt Bewerben!

Shoutbox

Du musst eingeloggt sein um eine Nachricht zu schreiben.

ayreon
ayreon
aus nähe donauwörth
09. Mai 2021 22:02
Offline
Verwarnstatus: warningwarningwarningwarning
Ich wink mal kurz in die Runde, geistere mal wieder hier rum um mich mit Infos zu füttern für eine Erweiterung bei mir! Naja erstmal nur als Experiment!

Rick
Rick
aus Plauen
30. März 2021 19:41
Offline
Verwarnstatus: warningwarningwarningwarning
Grüße an alle und schöne Ostern euch allen. Bleibt Gesund

Dragon76
Dragon76
aus
14. März 2021 15:47
Offline
Verwarnstatus: warningwarningwarningwarning
Hey Leute.Es wäre schön wenn mal jemand da wäre Bey

Shoutbox Archiv

Shoutbox Beiträge: 530
©


Thema ansehen

PHPFusion-4you.de » PHP-Fusion v7 -Hilfe und Support » Infusions V7
 Thema drucken
fehler im ajax forum post ratings!
zidane5
Ich bekomme diesen fehler:


Table 'spilee_dk_db.fusion_loa_rates_settings' doesn't exist

hilfe bitte
 
emblinux
Da ich das nicht genau kenne, vermute ich trotzdem mal, das man es als Infusion installieren muss, daher versuch mal folgendes siehe http://www.phpfus...#post_5003 , nur auf diese Infusion hier bezogen.
 
www.Web
zidane5
hmm. Ich kann es nicht funktioneren.

Ich habe versuch die tabelle ins panels vorschaun wie sie haben gesagt in die themen in deiner link, aber nicht funktioniert..

 
emblinux
In dem Link zum Beitrag steht aber nichts von orschau. Es geht lediglich um das Ersetzen von TYPE durch ENGINE
 
www.Web
zidane5
Ich bin nicht zu gut im php.. kannst du bitte vertiefen..
 
Schlagertyp
Hallo ich habe da mal eine frage da ich kein Engl kann sorry aber ist so , und ich jetzt nicht weiss wie ich das in mein Forum einbauen kann welchen code ich dafür brauche und in welche zeile ich das einfügen muß , wäre von euch einer so lieb und mir vielleicht den code posten könnte damit ich es bei mir einbauen kann sage schon einmal danke .

also ich habe jetzt den code dafür gefunden aus der viewthread.php und habe beide codes eine meine eingebaut , soweit geht auch alles super nur wenn ich jetzt ins Forum gehen und auf was klicke dann sieht man es auch im Profil nur ich bekomme dann eine fehlermeldung angezeit im Forum Table 'thomas.fusion_loa_rates_settings' doesn't existRated! , was sagt er mir was habe ich noch nicht installiert . oder was fehlt mir jetzt noch dazu

Bearbeitet von Schlagertyp am 20. März 2012 00:44

 
https://phpfusion.tommywolf.netWeb
Rick
Table 'thomas.fusion_loa_rates_settings' doesn't existRated! sagt aus Das, das Votingsystem nicht vorhanden ist.
Liebe Grüße,
Rick

KEIN Support per Mail, ICQ oder PN

[ Project Manager ]*
 
http://www.phpfusion-4you.deWeb
Schlagertyp
guten morgen , und wo bekomme ich das jetzt her , also wen ich im forum einen beitrag bewerte kommt die fehler melden und wenn ich dann f5 drücke ist es weg und das smilie ist zu sehen und auch im profil ist es zu sehen
 
https://phpfusion.tommywolf.netWeb
Esox
Hi.
Auch ich habe mir das Ajax_Forum_Post_Ratings 2.0 hier runtergeladen und auf ein frisch instaliertes Fusion 7.02.05 installiert. Im Forum wird folgender Fehler angezeigt:

Table 'xb5546_db4.fusion_loa_rates_settings' doesn't exist

Schau ich in die DB sind alle Felder da, auch settings.
Auszug DB:
s14.directupload.net/images/user/120813/jgniu33r.jpg

Auszug DB-Feld:
s1.directupload.net/images/user/120813/rucduktv.jpg

Unter Admin -> Infusions kann ich die Bewertungen einstellen. Wo bitte ist hier der Fehler?
Schön wenn jemand helfen könnte.

DANKE
mfg.Esox
 
http://www.bundesliga-games.netWeb
Rick
Die Fehlermeldungen bedeutet, dass in der Datenbank keine Tabelle mit (Table 'xb5546_db4.fusion_loa_rates_settings' doesn't exist) existiert.

Bei deinem Fall ist die Tabelle zwar vorhanden, aber wird wahrscheinlich nicht richtig angesprochen.

Ich würde Dir Raten das ganze nochmal zu Deinstallieren und nochmal Frisch Installieren, auch mal schauen ob alles aus der Datenbank raus ist.
Liebe Grüße,
Rick

KEIN Support per Mail, ICQ oder PN

[ Project Manager ]*
 
http://www.phpfusion-4you.deWeb
Starunited
Die Fehlermeldung sagt klar fusion_Tabelle und bei dir in der DB ist aber fusion702_Tabelle

Das ist ein Unterschied. Da liegt wohl ein Fehler im falschen Prefix vor.
 
webmaster.meinweb.netWeb
Esox
@Rick:
Ich habe nun 2x eune Neuinstallation versucht, in der DB sind dieTabellen nach der Deinstallation auch raus,
nach der Neuinstallation wieder wie gehabt vorhanden. Der Fehler bleibt. Wat nu?

@Starunited:
Kann man da was gegen machen? z.Bsp. in einer .php etwas Datei ändern?

Vieleicht hat jemand eine Idee.
mfg.Esox
 
http://www.bundesliga-games.netWeb
Rick
Ist wahrscheinlich so wie es Starunited schon sagt, Da ich vorher alles was in der Download Datenbank vorhanden ist Teste bevor wir das einstellen kann ich mit Sicherheit sagen das es nicht an dem Ajax Forum Post Ratings liegt. (Test erfolgte auf einer neuen V7.02.05)

Frage:
1. Hast Du dich genau an die Anweisungen gehalten wie es Beschrieben wurde?
2. Gab es bei der Installation von v7.02.05 Probleme?
3. Hast DU andere Infusionen schon probiert, gab es da Fehler?

Edit: Ich könnte mir Denken an was es liegt, die Pfand Angabe findet er nicht weil du nach der HP Adresse das stehen hast (fusion702) Normal ist es so http://www.Deine-...usion/.... .php
Bei Dir ist es so http://www.bundes.../infusions da gibt es ein Problem mit der Adresse.

Bearbeitet von Rick am 14. August 2012 13:56


Liebe Grüße,
Rick

KEIN Support per Mail, ICQ oder PN

[ Project Manager ]*
 
http://www.phpfusion-4you.deWeb
Esox

>Rick schrieb:


Ist wahrscheinlich so wie es Starunited schon sagt, Da ich vorher alles was in der Download Datenbank vorhanden ist Teste bevor wir das einstellen kann ich mit Sicherheit sagen das es nicht an dem Ajax Forum Post Ratings liegt. (Test erfolgte auf einer neuen V7.02.05)

Frage:
1. Hast Du dich genau an die Anweisungen gehalten wie es Beschrieben wurde?
2. Gab es bei der Installation von v7.02.05 Probleme?
3. Hast DU andere Infusionen schon probiert, gab es da Fehler?

Edit: Ich könnte mir Denken an was es liegt, die Pfand Angabe findet er nicht weil du nach der HP Adresse das stehen hast (fusion702) Normal ist es so http://www.Deine-...usion/.... .php
Bei Dir ist es so http://www.bundes.../infusions da gibt es ein Problem mit der Adresse.


Also, ich bin dabei mein System neu Aufzusetzen, mein Pfad ist in den ´Einstellungen´ wie folgt angegeben:
Host=www.bundesliga-games.net
Pfad=/fusion/
So sehe ich auch die Adresse im Browser: www.bundesliga-ga...
Wenn Du den Link aus meinem Profil benutzt hast, dort ist die Weiterleitung noch nach .../fusion702/.
Das ändere ich sobald die neue Version richtig läuft.
Bei der Neuinstallation gab es hinsichtlich des Prefix(fusion702) keinerlei Probleme.
Neue Infusionen sind auch installiert ohne Probs.Z.Bsp.: Gästebuch, andere Shaoutbox, SecSys von BSFusion, Bot-Trap usw. Alle funzen....
Ich habe nun mal in der DB das Prefix fusion702_loa_rates_settings geändert in
fusion_loa_rates_settings, dann ist im Thread die Fehlermeldung weg. Die Ratings werden unten aber nicht angezeigt. Dafür sind nun 2 Fehlermeldungen im Error Log:

s7.directupload.net/images/user/120814/rq4t6kbp.jpg

Ändere ich die beiden anderen Einträge auch, habe im Thread dann unten die Fehlermeldungen.
Keine Ahnungworandasliegt?
mfg.Esox
 
http://www.bundesliga-games.netWeb
Starunited
Da werden wohl doch nicht die config.php vertauscht?
 
webmaster.meinweb.netWeb
Esox

>Starunited schrieb:


Da werden wohl doch nicht die config.php vertauscht?


Nein, es sind 2 verschiedene Versionen mit 2 versch. DB´s.
1.= 7.02.04
2.= 7.02.05

Ich setze die 7.02.05 neu auf. Da es in meiner Vorgängerversion zu viele Fehler gibt.
mfg.Esox
 
http://www.bundesliga-games.netWeb
Starunited
Die Frage ist, wie alles auf dem Webspace angeordnet ist.

BASEDIR hat da manchmal so seine Eigenarten. Und auch was in in den settings steht, bei Host und Pfad ist manchmal entscheidend. Eventuell solltest du BASEDIR mit einer Festen URL definieren, und dann nochmal schauen.

Oder du fügst die Tabellen aus der infusion.php manuell in die Datenbank ein. (Musst aber auf jeden Fall vorher normal installieren, da auch in andren Tabellen wichtige Einträge gemacht werden, die da so nicht ersichtlich drin stehen)
 
webmaster.meinweb.netWeb
Esox

>Starunited schrieb:


Die Frage ist, wie alles auf dem Webspace angeordnet ist.

BASEDIR hat da manchmal so seine Eigenarten. Und auch was in in den settings steht, bei Host und Pfad ist manchmal entscheidend. Eventuell solltest du BASEDIR mit einer Festen URL definieren, und dann nochmal schauen.

Oder du fügst die Tabellen aus der infusion.php manuell in die Datenbank ein. (Musst aber auf jeden Fall vorher normal installieren, da auch in andren Tabellen wichtige Einträge gemacht werden, die da so nicht ersichtlich drin stehen)


Hi.
Ich habe mir mal folgende Dateien angeschaut, rating.inc.php und folgenden Code für meine DB abgeändert:

Download Code  Code
if (dbrows(dbquery("select * from fusion_loa_rates_settings"))) {
   $loa_rates = dbarray(dbquery("select * from fusion_loa_rates_settings"))




auf:
Download Code  Code
if (dbrows(dbquery("select * from fusion702_loa_rates_settings"))) {
   $loa_rates = dbarray(dbquery("select * from fusion702_loa_rates_settings"))




und die Datei func.php:
Download Code  Code
if (dbrows(dbquery("select * from fusion_loa_rates_settings"))) {
   $rates = dbarray(dbquery("select * from fusion_loa_rates_settings"))



auf:
i
Download Code  Code
f (dbrows(dbquery("select * from fusion702_loa_rates_settings"))) {
   $rates = dbarray(dbquery("select * from fusion702_loa_rates_settings"))




Nun ist die Fehlermeldung (Table 'xb5546_db4.fusion_loa_rates_settings' doesn't exist) im Thread weg.
Aber die Ranks werden unten nicht angezeigt. Dafür habe ich im Errror Log folgenden Fehler:
s7.directupload.net/images/user/120815/v82szh3l.jpg

BASEDIR habeich nirgends gefunden. Ich kann mich erinnern mal .INFUSIONS. irgendeiner Infusion in einen Pfad geändert zu haben,
weil die nicht richtig funktionierte. Weiß aber nicht mehr wie man das abändert.
Z.Bsp. in diesem Code aus der rating.inc.php:
Download Code  Code
function giveRating(post, from, to, type){
  $('#rb_' + post).html(\"<img src='".INFUSIONS."loa_rates/images/ajax-loader.gif' alt='' style='vertical-align:middle;'>\")
  $('#rb_' + post).load(\"".INFUSIONS."loa_rates/includes/ajax/rateAjax.php\"+\"?post=\"+post+\"&from=\"+from+\"&to=\"+to+\"&type=\"+type+\"&sid=\"+Math.random())
}



Vieleicht kannst Du mir ja sagen wie der Code fürden Pfad anstelle von .INFUSIONS. aussieht!
Danke erst einmal.
mfg.Esox
 
http://www.bundesliga-games.netWeb
Starunited
BASEDIR wird in der maincore.php definiert, wie alle anderen Dateipfade auch.

BASEDIR wird automatisch ermittelt. Nun kann es sein, wenn du zum Beispiel im Root deines Webspaces eine Fusion Installation hast und dort in einem Ordner noch eine hast, dass die aus dem Ordner auf die config.php aus dem Root zugreift.

Du müsstest also für BASEDIR einen festen Pfad angeben relativ zur Domain, oder eben einen festen inclusive Domain. Alle anderen Pfad Definitionen werden dann automatisch darauf zurück greifen, die musst du nicht ändern.

Die Tipps weiter oben hast du alle schon durch probiert?

Ansonsten wäre es wohl hilfreich, wenn du die Infusion mal anhängst oder einen freien Downloadlink postest.
 
webmaster.meinweb.netWeb
Esox

>Starunited schrieb:


BASEDIR wird in der maincore.php definiert, wie alle anderen Dateipfade auch.

BASEDIR wird automatisch ermittelt. Nun kann es sein, wenn du zum Beispiel im Root deines Webspaces eine Fusion Installation hast und dort in einem Ordner noch eine hast, dass die aus dem Ordner auf die config.php aus dem Root zugreift.

Du müsstest also für BASEDIR einen festen Pfad angeben relativ zur Domain, oder eben einen festen inclusive Domain. Alle anderen Pfad Definitionen werden dann automatisch darauf zurück greifen, die musst du nicht ändern.

Die Tipps weiter oben hast du alle schon durch probiert?

Ansonsten wäre es wohl hilfreich, wenn du die Infusion mal anhängst oder einen freien Downloadlink postest.


DieTipps oben habe ich schon ausprobiert, brachten aber nichts.
Ich habe momentan 3 Fusionen am laufen, allein einem eigenen Unterordner.
Z.Bsp.: .../fusion/.....
oder .../fusion701/.....
und .../fusion702/.....
Die älteren werden später gelöscht, wenn die7.02.05 richtig läuft.
Die aktuelle Neuinstallation 7.02.05 im Unterordner .../fusion/
Welche Infusion soll ich anhängen, AjaxForumPostRating?
Das wäre die von hier Ajax Forum Post Ratings Panel 2.0

Das mit dem BASEDIRin der maincore.php bekommen ich nicht hin, in PHP programmieren kenn ich mich nicht aus.
mfg.Esox
 
http://www.bundesliga-games.netWeb

Thema verlinken
Soziale Netzwerke: Facebook Google Windows-Live Twitter Yahoo
URL:
BBcode:
HTML:
Facebook Like:


Springe ins Forum:

Ähnliche Themen

Thema Forum Antworten Letzter Beitrag
Shoutbox fehler Infusions V7 3 03. April 2021 15:26
Like This Forum Panel 1.00 im forum includen? Installation und Update V7 16 26. Januar 2013 21:42
alter im forum anzeigen Themes und Design V7 4 20. März 2012 16:57
und nochmal fehler..... Allgemeine Fragen und Probleme für V7 7 14. Oktober 2011 21:44
ajax gallery panel Infusions V7 13 14. August 2011 02:38